native-maven-plugin should use 'provided' scope

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

native-maven-plugin should use 'provided' scope

Stan Rosenberg
Hi,

I was unable to use native-maven-plugin with third-party libraries whose scope is 'provided'.  Is there any reason why the plugin uses 'compile' scope instead
of 'provided'?

Thanks,

stan